0 投票
分类:DPDK初学入门 | 用户: (120 分)

dpdk要求glibc版本大于2.7

但是glibc版本不才2.2几

新手迷惑

2 个回答

0 投票
用户: (2.8k 分)
你现在用的哪个系统。换个版本新点的发行版试试。
用户: (120 分)
不是发行版的问题,glibc2022年8月才出2.36让我很迷惑,虽然这不太影响我后面的操作
0 投票
前 | 用户: (480 分)
用主流的发行版吧,推荐centos 7.9。下面是一个编译DPDK的文章,参考一下

https://zhuanlan.zhihu.com/p/451338251

https://zhuanlan.zhihu.com/p/451335288

相关问题

0 投票
0 回答
最新提问 4月 24, 2019 分类:DPDK初学入门 | 用户: hehuan (370 分)
0 投票
1 回答
最新提问 11月 2, 2016 分类:DPDK初学入门 | 用户: lz (1.1k 分)
+1 投票
1 回答
最新提问 10月 28, 2016 分类:DPDK初学入门 | 用户: lz (1.1k 分)
+1 投票
1 回答
最新提问 10月 28, 2016 分类:DPDK初学入门 | 用户: lz (1.1k 分)
+1 投票
2 回答
最新提问 10月 28, 2016 分类:DPDK初学入门 | 用户: lz (1.1k 分)

欢迎来到 DPDK交流社区 ,有什么问题可以尽管在这里提问,您将会收到社区其他成员的回答;也可以将您的总结写在这里,为社区其他成员提供帮助。

QQ交流2群:635461501 (入群请注明来源)

冀ICP备15005332号-2
...