0 投票
分类:默认分类 | 用户: (200 分)

网卡型号:

运行L2fwd报错:

网卡绑定成功了:

2 个回答

0 投票
用户: (2.2k 分)
运行参数错

l2fwd只能用2个口

./l2fwd -l 0-3 -n 4 -- -p 3
用户: (200 分)
不是这个问题,换了服务器是Intel网卡就可以了
用户: (120 分)
我也遇到这个问题
预计是固件版本不对。
Requires firmware version 7.2.51.0. It is included in most of the standard Linux distros. If it is not available visit QLogic Driver Download Center to get the required firmware.
我这边一直升级固件没有成功。
modinfo bnx2x  或者ethtool -i em1查看固件版本号
用户: (200 分)
原来是这样啊,我调了很久还是不行就放弃用这个了,还是对intel的网卡支持比较好
0 投票
用户: (200 分)
您好 方便留个联系方式么 我想请教您个问题

相关问题

0 投票
1 回答
0 投票
1 回答
最新提问 4月 24, 2019 分类:DPDK初学入门 | 用户: 菜鸟求带 (120 分)
0 投票
1 回答
最新提问 2月 28, 2018 分类:DPDK sample解惑 | 用户: zhoooxiehe (120 分)

欢迎来到 DPDK交流社区 ,有什么问题可以尽管在这里提问,您将会收到社区其他成员的回答;也可以将您的总结写在这里,为社区其他成员提供帮助。

QQ交流2群:635461501 (入群请注明来源)

冀ICP备15005332号-2
...